Disk Clean up and Backup Process
Incident Report for Haqem Network
Resolved
Done disk clean up and backup, we are sorry for this problem. Thanks for your participant
Posted Oct 21, 2017 - 15:03 GMT+08:00
Update
Still under progresing
Posted Oct 21, 2017 - 15:02 GMT+08:00
Monitoring
We have doing some disk clean and backup process for the speed website better than ever. Maybe some location can't access in 10minutes
Posted Oct 21, 2017 - 15:00 GMT+08:00