Error Login using Microsoft
Incident Report for Haqem Network
Postmortem

Renewal the token from Microsoft 365, all services has been restored.

Posted Apr 03, 2024 - 15:51 GMT+08:00

Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:50 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 15:04 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 15:02 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 14:57 GMT+08:00
This incident affected: Haqem.com (Haqem.com).