Haqem.com/ipt Update
Incident Report for Haqem Network
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 20:30 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 19:46 GMT+08:00
Update
Take about an hours to resolve these issues. Sorry for any inconvenience.
Posted Mar 01, 2021 - 17:56 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 17:47 GMT+08:00
Update
Blocked from public access
Posted Mar 01, 2021 - 16:54 GMT+08:00
Investigating
Updating new version for Haqem.com/ipt
Posted Mar 01, 2021 - 16:53 GMT+08:00
This incident affected: Haqem.com (CGPA Calculator tools).