Services Temporarily Unavailable
Incident Report for Haqem Network
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 19:02 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 18:50 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 18:49 GMT+08:00
Update
We are continuing to investigate this issue. For your information domain services has been fully restored.
Posted Mar 15, 2024 - 15:33 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 15:31 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Mar 15, 2024 - 14:36 GMT+08:00
This incident affected: Haqem.com (Haqem.com, my.haqem.com, Domain_services, CGPA Calculator tools, myIP Address Tools).